Newer Version Required

A updated version of Hermit is required to install Lite Apps from the Library.

This version cannot handle many of the advanced features we’ve added recently.

Recommend Lite Apps to add to Hermit Library: email hello@chimbori.com.

All product names, icons, and web sites linked from this page are trademarks of their respective owners. Hermit only provides these links as a courtesy and may not be held accountable for their contents.